Loss of data

Major incident NPS.Today SMS Service
2024-10-03 10:08 UTC · 2 minutes

Updates

Resolved

This has now been resolved

October 3, 2024 · 10:10 UTC
Issue

In the timeframe of 11 to 12 there were some loss of data on sms survey sendouts.

October 3, 2024 · 10:08 UTC

← Back