Integrations using relay had some downtime

Minor incident NPS.Today API
2025-03-10 14:12 UTC · 3 minutes

Updates

Resolved

The issue was caused by missing relationships to queues.

March 10, 2025 · 14:14 UTC
Issue

From around 11:30 UTC time the following integrations had some downtime because of relay issue. This was fixed at 14:40 UTC

Miralix

Directly using relay

AirCall

March 10, 2025 · 14:12 UTC

← Back