SMS delivery issues

Minor incident NPS.Today SMS Service
2021-08-30 13:11 UTC · 3 days, 21 hours, 43 minutes

Updates

Resolved

The issue has been resolved, messages are now being delivered as usual.

November 4, 2021 · 15:25 UTC
Monitoring

Some messages are still not being delivered properly. We are working with local carriers to fix the issues and actively monitoring the traffic.

November 4, 2021 · 15:25 UTC
Investigating

Affected accounts have been temporarily transferred to another provider while we investigate the issue.

November 4, 2021 · 15:25 UTC
Issue

We are currently experiencing problems delivering some SMS with alphanumeric senders. The issue seems to be between one of our SMS providers and the phone networks.

November 4, 2021 · 15:25 UTC

← Back