SMS Service temporarily stopped

Major incident NPS.Today SMS Service
2022-06-23 06:46 UTC · 3 hours, 53 minutes

Updates

Resolved

Our SMS Service is now up and running again.

Messages that were stopped from 08:30 -> 12:30 CEST will be be delivered manually, slowly and controlled over the rest of the day.
Newly added messages will be distributed as usual.

June 23, 2022 · 10:39 UTC
Update

The issue has been found and solved. Our SMS service will resume shortly.

Only one customer was affected, and they have been informed.

June 23, 2022 · 09:41 UTC
Issue

SMS Service is temporarily on hold while investigating a possible issue with multiple messages being repeated.

Rest assured that customers can still reply to Surveys, our emails are still being sent and the rest of our platform is still fully operational. SMS’es are just being stopped just before delivery and will be delivered once this issue is resolved.

June 23, 2022 · 07:01 UTC

← Back